Dual 55E: Kein Ton!
Alexander Gahre, Fr Sep 27 2019, 07:27

Hallo alle!

Es ist schön um Sie alle zu kennenlernen!

Mein name ist Alex und ich will zuerst sagen "Entschuldigung für mein deutsch!" Ich war in der USA geboren und wohnt jetzt nach Hannover mit mein Deutsche Frau. Deutsch war nicht mein erste Sprache und ich bin hier nach Deutschland für jetzt nur ein Jahre! Ich hat die Deutschsprache in Gymnasium erhaltet und auch ein bischen von mein Großvater, aber mein Deutsch ist immer noch nicht perfekt!

Mein Problem für heute:

Mir und mein Frau wohnt nach das alte Haus von ihre Großeltern und in die Keller ich hat ein sehr altes Plattenspieler gefundet. Es ist ein Dual 55E, Ich habe gesehen dass das Gerät war am ersten in der 30er Jahren gebaut, aber ich kennen nicht die echtes baujahr für meine, ich glaube dass die 55E war für vielen jahren hergestellt weil ich habe auf das Internet viele arte von 55E gefunden. Manchen mit ein rund Köpf, und auch viele mit ein rechteckig Köpf für das Tonabnehmer. Mein ist ein art von das rechteckig Köpf.

Weil das Plattenspieler hat für vielen Jahren ohne arbeit geliegt, Ich habe durch die ganze Gerät gegangen und alles neu gemacht. Öl für alles, neue LED Lampe, neuen Cabelen, alles. Ich hat das Plattenspieler zuerst mit dem alten Cabelen probiert und hat kein Glück gehabt, denn ich habe eine neue Cabelen probiert aber, ich kann immer noch kein Ton finden. Ich habe das Kontinuität geprüft durch die Köpf, die Gummiteile, die Spule geprüft, das Magnet, alles, und ich verstehe nicht warum ich habe kein Erfolg! Ich hat einmal ein bischen Glück gehabt und ein bild auf meine Oscilograph gesehen, ich habt das prufung 4 oder 5 zeiten uber 2 tage gemacht aber später wenn ich hat geglaubt dass alles in ordnung war und ich habt mein Plattenspieler wieder zusammengebaut ich könnte kein Ton horen und auch jetzt das Bild auf mein Oscilograph nicht mehr finden!


Mein Spule schafft 100 Ohm, Ich hat von ein weitere Mensch gehört dass velleicht dass ist zu wenig, aber ich habe keine technische Blätter für die 55E und kann nich sagen wenn dass ist richtig. Mein Magnet sieht OK und ich glaube es hat ein Tragstarke über 3 kilo, aber ich hat ein neues bestellt und wartet auf es. Wenn das Plattenspieler klappt immer noch nicht mit eine neue Magnet, dann ich habe kein Ideen mehr!

Kann man sagen was ich sollte machen?

Gruße!
Alex

Inhalt, Bild oder Datei nur fuer angemeldete Mitglieder



Re: Dual 55E: Kein Ton!
berauscht, Fr Sep 27 2019, 18:56

55 E ist die Bezeichnung des Motors. Es ist ein Motor für Wechselstrom. (Das Modell für Gleichstrom hat die Bezeichnung 50 E)

Man erkennt leider auf deinen Bildern nicht viel. Diese Plattenspieler-Chassies wurden von Dual von 1937 bis 1952 mit nur kleinen Änderungen gebaut. Es gibt Sie mit Freischwinger Tonabnehmer (E 250). Ab 1949 gab es auch ein Magnetsystem (E 260).

Re: Dual 55E: Kein Ton!
Alexander Gahre, Sa Sep 28 2019, 02:35

berauscht schrieb ...

55 E ist die Bezeichnung des Motors. Es ist ein Motor für Wechselstrom. (Das Modell für Gleichstrom hat die Bezeichnung 50 E)

Man erkennt leider auf deinen Bildern nicht viel. Diese Plattenspieler-Chassies wurden von Dual von 1937 bis 1952 mit nur kleinen Änderungen gebaut. Es gibt Sie mit Freischwinger Tonabnehmer (E 250). Ab 1949 gab es auch ein Magnetsystem (E 260).


Hallo,

Danke für die neue infos uber das 55E Motor und die viele Modeln. Meine ist denn ein E260 weil er ein Magnetsystem innern hat?

Entschuldigung dass Sie kann keine gut info aus mein Bilder nehmen. Velleicht ich kann mehr Bilder machen dass kann Sie helfen? Ich habe keine Ideen mehr uber was das Fehler ist und weiß nicht was ich sollte jetzt machen

Gruße
Alex