Automatic translation in English

‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾

‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾

‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾

‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾


Grammophone in BildernGrammophongalerie


International Gramophone Board
Participate?

Foren

Foren > Elektrisches Grammophon und anderes > Elektro Schalldosen, Tonabnehmer und Plattenspieler
Elektro Motor und ein magnetische Tonabnehmer- Störungen
Moderatoren: SchellackFreak, berauscht, Grammophonteam, Formiggini, krammofoon, Limania, DGAG, Der_Designer
Autor Eintrag
Janek55
Mo Mai 26 2014, 16:26 Druck Ansicht
Dabei seit: Mi Mär 13 2013, 22:47
Wohnort: Bielefeld
Einträge: 147
Hallo Ihr Lieben,
jetzt brauche ich wahrscheinlich einen Tipp vom Spezielisten - Elektroniker. Ich habe in meinen Koffergrammophon einen Elektromotor vom Dual am laufen, habe einen alten Magnet-Tonabnehmer auf den Arm befestigt und ... die Musik kommt aber leider auch komisches Geräusch von dem Motor, im näher der Arm am Motor ist kommen mehr Brummgeräusche. Wie haben sich die Menschen damals das gedacht mit dem Elektrotonabnehmer?. der Motor erzeugt einen Elektromagnetische Störungen die wieder über die Elektroschaldose wie ein Mikrofon aufgenohmen werden.
Ehrlich gesagt bin mit meinem Latain am Ende, wer kann mir bitte helfen?
Gruß
Nach oben
Charleston1966
Mo Mai 26 2014, 17:27
Dabei seit: Mo Nov 12 2012, 11:19
Wohnort: Im Schwabenländle
Einträge: 393
Hallo Janek, ich kann mich erinnern, daß dieses Problem vor nicht all zu langer Zeit schonmal aufgetreten ist. Eventuell kannst du dir mit einem Entstörkondensator am Motor behelfen. Allerdings welchen Wert der haben muß, da bin ich gerade überfragt. Hast du die Elektroschalldose richtig angeschlossen? Auch da gibts ja eine Masseleitung damit soll es eigentlich dann schon erledigt sein.
Hier gibt's aber die Spezialisten die dir genau sagen können wie's geht.

LG
Karlheinz
Nach oben
Gast
Mo Mai 26 2014, 17:33
Gast
Vielleicht mag dieser Beitrag auch helfen

Link - Hier klicken

Da geht es um genau dieses Problem.

Gruß, Nils
Nach oben
Janek55
Mo Mai 26 2014, 19:10
Dabei seit: Mi Mär 13 2013, 22:47
Wohnort: Bielefeld
Einträge: 147
Danke Euch, ja es stimmt wenn ich den Motor um 45 Grad drehe hab ich weniger Brummen, leider ganz weg ist nicht. Noch ne Frage zum Vorverstärker. ich habe einen Phonovorverstärker mit dem ich auch mein moderne Plattenspieler benutze, leider bei dem Magnetischen Tonkopf für Grammophone hab ich den Ton sehr Übergesteuert, ich kann zwar an dem Poti an dem Tonarm drehen aber es bringt nicht viell, entweder der Ton ist weg oder ist da aber Übersteuert. Brauche ich eigentlich für die alten Elektroschalldosen anderen Vorverstärker? oder keins?
Gruß
Nach oben
Gast
Mo Mai 26 2014, 19:19
Gast
Man braucht für die alten Tonköpfe keinen Vorverstärker.

Sie haben eine recht hohe Ausgangsleistung und können direkt ans Radio oder den Verstärker angeschlossen werden.
Bitte probieren, welche Eingang am Verstärker nicht zu empfindlich ist.
Oft geht der Eingang "Tonband" etc.

Gruß, Nils
Nach oben
Janek55
Mo Mai 26 2014, 22:22
Dabei seit: Mi Mär 13 2013, 22:47
Wohnort: Bielefeld
Einträge: 147
Hallo Nils,
danke für deine schnelle Antwort, wozu waren eigentlich die Potis an den Tonarmen?, sie funktionieren so wie so nicht gut
Gruß
Nach oben
Gast
Di Mai 27 2014, 04:24
Gast
Es gab in jenen Jahren Radios, bei denen der Phonoeingang nicht wie heute üblich Lautstärke geregelt werden konnten. Der Phonoeingang lief immer auf volle Verstärkung.

Um nun aber eine Möglichkeit der Lautstärkeregelierung zu bekommen, waren fast alle Plattenspieler mit einem Regler ausgestattet.

Gruß, Nils

[ Bearbeitet Di Mai 27 2014, 05:18 ]
Nach oben
Willi-H-411
Di Mai 27 2014, 08:34
Dabei seit: Mi Okt 12 2011, 11:42
Wohnort: Ruhrpott
Einträge: 1369
Ich konnte das Problem nur dadurch "beheben", daß ich den elektrischen Tonabnehmer an einem Grammophon betreibe, was einen Federmotor hat.

Selbst an einem modernen Plattenspieler mit Magnetsystem, bei dem sonst kein Brummen zu hören ist, brummt es bei dem alten Magnetsystem. Es scheint so zu sein, daß den alten Magnetsystemen eine Abschirmung fehlt, damit die 50 Hz Magnetfelder des Motors nicht einstrahlen können.

VG Willi
Nach oben
 

Forum:     Nach oben