Willkommen auf Grammophon-Platten.de

Foren
Foren > Elektrisches Grammophon und anderes > Elektro Schalldosen, Tonabnehmer und Plattenspieler
Alten Tonarm mit Bananenstecker umrüsten ? -> Musiktruhe Grawor
Wechsle zur Seite       >>  
Moderatoren:SchellackFreak, berauscht, GrammophonTeam, DGAG, Der_Designer, LoopingLoui
Autor Eintrag
SchellackFreak
Do Mär 31 2011, 15:09 Druck Ansicht
"Seitengründer"

⇒ Mitglied seit ⇐: Mi Sep 16 2009, 22:06
Beiträge: 452
Hallo Liebes Forum,
ich habe eine alte Musiktruhe siehe Foto unten.
Alles funktioniert leider habe ich aber kein altes Radio wo ich die Musiktruhe bzw. den Tonarm anschließen kann. Nun meine Frage kann ich die Bananenstecker irgendwie umrüsten auf 5Poligen Stecker oder Chinch usw... damit ich damit auch auf einer Modernen Hifi Anlage hören kann ?


Hier der Musikschrank:


Und der Tonabnehmer von Grawor


Ich schätze mal der Musikschrank ist von mitte ende 1930er Jahre.

Danke und Grüße
Yannick

[ Bearbeitet Do Mai 10 2012, 20:28 ]
Nach oben
Webseite
Gast
Do Mär 31 2011, 15:38
Gast
Hallo Yannick,

das ist alles völlig problemlos möglich ! Am Elegantesten wäre allerdings ein Adapter von Banane auf Cinch oder alte DIN-Stecker.

Zu kaufen gibts die zwar nicht (schätze ich mal) aber solche Stecker oder eben Kupplungen finden sich in vielen Bastelkisten.

Wenn kein Jüngerer helfen kann, suche ich mal ^^

Gruß, Nils
Nach oben
SchellackFreak
Do Mär 31 2011, 15:43
"Seitengründer"

⇒ Mitglied seit ⇐: Mi Sep 16 2009, 22:06
Beiträge: 452
Hallo,
danke für die schnelle Antwort :-)

Leider habe ich bis jetzt bei mir noch keine gute Lösung gefunden irgendwie die Kabel zu verbinden.
Vielleicht irgend was zusammen Löten ?
Bin leider was das angeht nicht gerade der Begabteste.

Grüße Yannick
Nach oben
Webseite
Gast
Do Mär 31 2011, 16:02
Gast
Lieber Yannick, bist Du Dir sicher, daß der Tonkopf noch funktioniert ?
Leider hat die sehr feine Spulenwicklung in diesen alten magnetischen Systemen eine Unterbrechung.

Deine Anlage sieht sehr nach Cinchsteckern aus.
Man könnte ein ganz neues. abgeschirmtes Kabel an den Tonarm löten, dabei wird das alte nicht zerstört, sondern man kann es sich aufheben.
Das neue Kabel ist zwar nocht mehr Stoffummatelt, aber da sieht man hinterher ja sowieso nichts mehr davon.

An Deine Anlage kann man den Tonarm anschließen, allerdings nicht an den sehr empfindlichen Eingang für Magnetsysteme der modernen Plattenspieler !

Sondern einen weniger empfindlichen Eingang wie für Kristallsysteme oder Tonband.

Wenn es keine vernünftige Lösung gibt, kannst Du mir den Arm schicken, ich kann ihn Dir prüfen, neu verkabeln.
Fast immer muß da auch verhärtetes Gummi drin ersetzt werden. Der sogenannte Anker ist im System meist gummigelagert.

Erstmal noch Meinungen hören ^^

Gruß, Nils
Nach oben
SchellackFreak
Do Mär 31 2011, 16:38
"Seitengründer"

⇒ Mitglied seit ⇐: Mi Sep 16 2009, 22:06
Beiträge: 452
Hallo,
habe mir den Tonarm noch mal vorgenommen und geguckt ob er reagiert wenn ich über die Stahlnadel streife. Gemacht habe ich das mit einem Chinch Kabel und 2 Verbindungsklemmen (weiß nicht wie die heißen). Jedenfalls zeigte er mir ein Signal am Mischpult und ich hörte das Reiben über die Lautsprecher.
Weil das ganze aber mit Signal usw... eine sehr wackelige sache ist würde ich gerne dein Angebot annehmen und nartürlich dir die Arbeit bezahlen.

Hier noch ein Foto vom Versuch:


Grüße Yannick
Nach oben
Webseite
Gast
Do Mär 31 2011, 17:30
Gast
Das reicht schon fast, das zeigt, daß die besagte Spule noch arbeitet ! Prima !

Dann ist das alles nicht so kompliziert ^^

Ich setze Dir den gern insatnd, habe einige dieser Teile schon wieder ganz gut brauchbar hinbekommen.

Du mußt Dir nur überlegen, ob ich ihn Dir ganz neu verkabeln soll. oder Du gern das allte Stück Kabel dran behalten möchtest. (Verloren ist es ja nicht, ich würde es nur ablöten und durch ein neues mit Cinch ersetzen, also jederzeit wieder reversibel)



[ Bearbeitet Do Mär 31 2011, 17:35 ]
Nach oben
SchellackFreak
Do Mär 31 2011, 17:41
"Seitengründer"

⇒ Mitglied seit ⇐: Mi Sep 16 2009, 22:06
Beiträge: 452
Hallo,
danke für deine Hilfe das finde ich Klasse :-)

Du kannst ruhig das alte Kabel ablöten und gegen ein neues ersetzten (Chinch). Das alte Kabel behalte ich dann einfach und falls mal erforderlich kann man es ja wieder wechseln. Was mir aber beim Test aufgefallen ist das es ab und zu brummt aber das liegt vielleicht daran das ich den Tonarm oder so nicht geerdet habe.

Grüße Yannick

PS: Wenn du einverstanden bist kannst du mir ja deine Adresse per PM zusenden dann geht das Packet morgen mit Hermes raus :-)
Nach oben
Webseite
Gast
Do Mär 31 2011, 17:53
Gast
Der Brumm ist, weil Du das nicht richtig angeschlossen hast ^^
Es dürfte nicht brummen, wenn Du das nur an einen Chichstecker anschließt und zwar einen Draht innen und den anderen an den Außenkontakt des Steckers.

Das wird auch nach der Erneuerung so bleiben, es hat nur einen Stecker, der zweite ist für den anderen Stereokanal.

Wir haben hier aber nur Mono, logisch ^^



So sieht Dein Arm innen aus.
Mitte unten die Spule, etwas darüber zwei Gummis links und rechts.

Ich werde sehen, ob die noch brauchbar sind
Nach oben
Formiggini
Do Mär 31 2011, 18:40

⇒ Mitglied seit ⇐: Di Dez 28 2010, 19:20
Beiträge: 1579
Na Nils, du leihst uns Photos vom gestrengen Herrn Erb... ;)

Hast du dich schonmal an den Austausch der Gummidämpfung gewagt?

Ich hatte es bis jetzt immer noch gescheut, meine Angst war zu groß an den feinen Drähten der Spule etwas abzureißen....
Welche Impedanz haben solche pick ups üblicherweise?

Vielleicht magst du ja einige Photos von der Instandsetzung Yannicks Tonabnehmer machen.
Soweit ich weiß, gibt es da noch keine deutschsprachige Dokumentation.
Nach oben
Webseite
Gast
Do Mär 31 2011, 18:53
Gast
Mit Herrn Erb kann ich gut, das ist kein Problem, immer hin habe ich über 400 Fotos zum Museum beigetragen ;-)

Natürlich, man sollte schon etwas Feingefühl bei der Sache haben, aber da habe ich keine Furcht, mache auch komplizierte Uhrreparaturen. Geht mir nur nicht mehr so leicht von der Hand nach Schlaganfall und Herzinfarkt :-D

Impedanz...gute Frage ^^ Ich kann es nicht aus dem Kopf sagen.

Hier liegen die zwei Gummis doch wirklich günstig, so wie es aussieht.

Mit den Fotos werde ich mal sehen, ich stehe auf Fotostories. Das erste mach ich dann vom Hermesboten mit den Päckchen in der Hand ?

Nach oben
SchellackFreak
Do Mär 31 2011, 19:10
"Seitengründer"

⇒ Mitglied seit ⇐: Mi Sep 16 2009, 22:06
Beiträge: 452
Hey danke für das Interessante Foto :-)

Eine Fotoserie von der Reparatur wäre Toll, so wächst meine Vorfreude auf den Tonarm :-D

Viele Grüße Yannick
Nach oben
Webseite
Gast
Mo Apr 04 2011, 14:22
Gast
Heute kam der Tonarm an !

Also zuerstmal eine äußere Begutacchtung. Der Tonarm hatte bereits eine Reparatur hinten am Gelenk. Dort war wohl etwas ausgebrochen, aber die Reparatur ist in Ordnung, nur die seitlichen Bewegungen des Tonarms waren etwas schwergängig. Etwas Öl behob das Problem



Nach dem Öffnen des Vorderteils (Tonkopf) zeigte sich dann, das tatsächlich schon ein gewisser Rohmann, Wolfenbüttlerstr, Braunschweig einen Service des Arms vorgenommen hat. Er hat seinen Adressaufkleber im Inneren hinterlassen.



Die zwei Gummipolster für den Anker waren erneuert und noch gut. Auf dem Bild das rechte Polster ausgebaut und auf dem anderen Bild auf der rechten Seite sitzt er, das linke Polster ist noch angeschraubt.







Nun habe ich bei der Gelegenheit gleich den Ankerspalt neu eingestellt. Zwei passsende Papierstreifen als Abstandshalter sind hier zu sehen.



Nun wieder die Gummipolster einschrauben. Sie sollen das Ankerplättchen in der Mitter halten und so stramm drücken, daß der Anker noch schwingen kann, aber eben doch immer in dieser mittigen Lage fixiert bleibt.




Nun noch das neue Kabel durch den Arm gezogen und eingelötet.



Eine erste Kontrolle an meiner Anlage ergab das erwartete Resultat.
Am Phonoeingang "Tape" ist der Grawor etwas leise, an dem empfindlicheren Phonoeingang für Magnetsysteme ist er laut und der Klang ordentlich.

Aber ein Brumm ist einfach nicht ganz auszuschließen! Insbesondere, wenn man sich dem Motor des Dual-Plattenspielers nährt. Das ist allerdings normal.

Ich löte Dir außen an den Chinchstecker ein einfaches Kabel. Wenn der Arm zu sehr Brummen will nach dem Einbau, verbindest Du das lose Ende dieses Kabels mit einer der drei Schrauben, mit denen Du den Arm ausgebaut hast.
Es kommt hier nur darauf an, daß das Ende des Drahtes irgendwie Metallkontakt hat. Also einfach eine Schraube lockern und Drahtende einklemmen.

An welchem Eingang Deines Verstärkers es am besten geht, mußt Du einfach mal ausprobieren.

Der Arm zeigt leider schon an vielen Stellen Anzeichen von Zinkfraß. Das ist leider nicht reparabel. Wollen wir hoffen, daß er noch viele Jahre durchhält!

Morgen schicke ich den Arm zurück, wenn Fragen sind, können wir sie hier klären.

Gruß, Nils


Nach oben
Formiggini
Mo Apr 04 2011, 18:58

⇒ Mitglied seit ⇐: Di Dez 28 2010, 19:20
Beiträge: 1579
Hut ab Nils vor deinem Geschick und Wissen über diese elektrischen Tonabnehmer.

Die Idee mit den Papierstreifen um den Luftspalt einzustellen ist richtig gut.
Hast du das aus alten Reparaturanleitungen, oder hast du dir das selber "zusammen getüftelt"?

Deine Photoserie ist richtig gut - auch wenn ich auf den Hermesboten verzichten muss ;)

In der Genauigkeit habe ich das Innenleben eines Tonabnehmers noch nicht zu Gesicht bekommen. Die Bilder liefern jedenfalls eine gute Grundlage sich an solch einem Stück mal selber zu versuchen.

Eins würde mich noch interessieren. Du hast ja sicherlich eine recht gut ausgerüstete Elektronikerwerkstatt.
Hast du die Möglichkeit den Frequenzgang dieses Tonabnehmers auszumessen?
Ich stell mir dass etwa so vor: Lautsprecher oder Piezoelement an einen Frequenzgenerator und mit deren Schwingung seitlich den Tonabnehmer anregen.
Dann mit einem Oszilloskop die Kurve aufnehmen.
Stelle ich mir das zu einfach vor?

Laut Werbung aus der Zeit, sollen diese Tonabnehmer teils ja Frequenzen bis zu c. 10.000Hz wiedergeben. Ich bin da etwas skeptisch.
"Gefühlt" fallen si schon so bei 5000Hz stark ab.

Ich will dir aber keinesfalls jetzt noch eine Abendarbeit auf´s Auge drücken ;)

Viele Grüße


PS. Vielleicht wäre es eine Idee, das du deinen Reparaturbericht & Photos nochmal in einem gesonderten thread postest.
z.B. mit der Überschrift "Reparatur eines alten Tonabnhmers/pick up" oder so ähnlich.
Via Suchmasken fände sich dein Bericht für andere Interessierte so leichter - was auch den Zugriffszahlen zu gute käme ;)

[ Bearbeitet So Jun 30 2013, 15:07 ]
Nach oben
Webseite
Gast
Mo Apr 04 2011, 19:19
Gast
Lieber Uli,

ich habe nicht viel mehr als einen Lötkolben und ein Vielfachmessgerät ^^.

Daher kann ich zu den Frequenzgängen so rein gar nichts sagen.
Ich interessiere mich für all so Teile nun schon Jahrzehnte und da ging mir schon vieles durch die Hände.

Die beiden Polschuhe wollen sich ja immer wieder an den Anker legen wegen ihres Magnetismus. Am leichtesten bekommt man dann halt den Abstand mit etwas stärkerem Papier hin. Läßt sich hinterher dann auch gut rausziehen.

Da bin ich bestimmt mal selber drauf gekommen, ich weiß es gar nicht mehr :-)

Kontrolliert habe ich ihn rein akustisch, indem ich den Arm dann auf den Plattenteller gehalten habe. Er klang so, wie ich es von vergleichbaren Pickups kenne

Ich bin da wirklich kein Fachmann für, eher ein geschickter Bastler mit den mindesten Technikkenntnissen.

Ein Extrathema lohnt sich doch wirklich nicht... so einen Draht da anzulöten ist doch nun wirklich keine darstellenswerte Kunst ^^

Die Fotos waren sowieso nerviger als die Arbeit am Teil, weil ich die Bilder durch Vorhalten einer 10fach Taschenlupe vor das Objektiv machen mußte :-D

Ideen muß man haben, wenn Makro nicht ausreicht ;-)
Nach oben
Formiggini
Mo Apr 04 2011, 19:29

⇒ Mitglied seit ⇐: Di Dez 28 2010, 19:20
Beiträge: 1579
Auf alle Fälle macht dein Erfindungsreichtum den fehlenden Frequenzgenerator mehr als wett! ;)

Auch die Idee mit der Lupe vor der Kameralinse muss ich mir merken!
Dass Einstellen der Polschuhe ist aber allemal mehr als nur "einen Draht anlöten"!

Zu der Zinkpest, die ja auch häufig alte Grammophnteile befällt.
In amerikanischen Modellbauerforen hatte ich öfter den Tipp gelesen, das befallene Teil gänzlich in Sekundenkleber oder Epoxidharz zu "baden" bzw. tauchen. Dies füllt die Risse aus, und verhindert wohl ein weiteres Reißen.

Wichtig ist eine zukünftige trockene Lagerung bei nicht zu hoher Luftfeuchte und möglichst beständiger Temperatur (was ja in unseren modernen, zentralgeheizten Räumen gegeben ist).
Dies verzögert zumindest ein weiteres Zersetzen.
Nach oben
Webseite
Gast
Mo Apr 04 2011, 19:49
Gast
Bei "Zinkfraß" rekristallisiert sich das Zink und quillt auf, reißt also zuletzt.

Das ist eogentlich ein chemischer Vorgang und ebensolche laufen eigentlich bei Wärme schneller ab :-)

Der Arm hat schon sehr deutliche Spuren. Der Tonkopf ist drehbar, damit man die Nadel leichter wechseln kann.
Vielleicht sollte man diese Funktion gar nicht mehr nutzen.

Eine bloße Lackierung nützt gar nichts, weil diese Rekristallisierung des Zinks ganz ohne Luftzufuhr "im Inneren" abläuft.

Im Radiomuseum ist bei einem Grawor Plattenspieler besonders auf diesen Zinkfraß hingewiesen.

Besonders betrifft es wohl auch die Motorblöcke jener Jahre, jedenfalls findet sich dort ein Bild, wo der Motor dadurch völlig unbrauchbar geworden ist.

Ok, ein Bad in Sekundenkleber nutzt erstmal....aber nach wie vor gilt wohl, daß sich dieses Übel nicht substanziell bekämpfen läßt.
Nach oben
SchellackFreak
Di Apr 05 2011, 16:49
"Seitengründer"

⇒ Mitglied seit ⇐: Mi Sep 16 2009, 22:06
Beiträge: 452
Hallo Nils,
erstmal vielen vielen DANK !

Deine Dokumentation ist einfach herrlich und macht Spaß beim Lesen :-)
Interessant finde ich auch das der Tonarm anscheinend schon mal in Reparatur war, das zeigt das die Vorgänger der Musiktruhe anscheinend auch noch im Genus des Sounds waren.
Mit den Brummen werden wir schon hinbekommen jetzt wo du noch ein Erdungskabel dran gebaut hast. Ich freue mich echt schon Tierisch die Musiktruhe in Betrieb zu nehmen. Sie steht hier schon seit 1 Jahr nur als Deko rum. Irgendwann möchte man sie dann doch mal benutzen. Deshalb Respekt vor diesen Service den Gast (Nils) mir geboten hat. So was finde ich heut zu Tage nicht mehr selbstverständlich.

Damit nicht nur der Tonarm sondern auch der Plattendreher so lang wie möglich läuft habe ich auch noch ein paar Fragen dazu.

1. Mit welchem Öl sollte ich den Motor Schmieren bzw. Ölen.
2. Gibt es sonst noch etwas zu beachten das er mit nicht schlapp macht...

Hier noch 2 Fotos vom Motor







Danke und Grüße
Yannick

PS: Was ich ganz vergessen habe ist dir Geld für den Rückversand ins Packet zu legen. Schick mir doch einfach eine PM und wir werden uns einig :D

Nach oben
Webseite
Gast
Di Apr 05 2011, 17:41
Gast



Hallo Yannick,

der Arm dürfte am Donnertag ankommen.

Zum Ölen kannst Du ganz normales Haushaltsöl (Nähmaschinen, Fahrräder usw) nehmen. Das bekommt man eigentlich sogar in Supermärkten.

Dein Motor hat im Prinzip zwei Achsen. Auf einer ist der Plattenteller, die andere läuft unten quer dazu und hat die drei Fliehgewichte.

Diese beiden Achsen lagern in je zwei Führungen. Die kannst Du ölen.

Desweiteren ist da so ein kleiner Filzkeil. Den kannst Du ruhig richtig tränken.
Und auf das markierte Zahnrad kannst Du etwas Öl geben. Es überträgt sich dann von allein auf die dahinterliegende Schnecke.

Ich habe Dir die Ölpunkte so etwa markiert, nur kann ich die Lager nicht so genau erkennen auf dem Bild.

Es reicht meist weniger als ein Tropfen ! Am besten, Du nimmst Dir einen Schaschlikspieß aus Holz, füllst etwas Öl in ein kleines Gefäß und nimmst immer nur etwas Öl mit dem Stab.
Das Öl, was an dem Stab haftet, reicht in der Menge meist schon aus. Zwei-oder dreimal ist natürlich auch ok.

Es soll halt nur nicht schwimmen im Öl.

Bei Fragen stehe ich gern zur Verfügung.

[ Bearbeitet Di Apr 05 2011, 17:45 ]
Nach oben
Formiggini
Di Apr 05 2011, 18:18

⇒ Mitglied seit ⇐: Di Dez 28 2010, 19:20
Beiträge: 1579
Bei dem kleinen Filzkeil des Fliehkraftreglers (kann auch aus Leders sein) bin ich mittlerweile vorsichtig geworden.
Bei einem mechanischen Grammophonmotor hatte ich diesen ebenfalls mal getränkt.
Effekt: Die Bremse des Fliehkraftreglers war zu gut geschmiert - sie bremste nicht mehr ordentlich ab, die Geschwindigkeit ließ sich nicht mehr auf 78rpm herunterregeln.

Nach meiner Erfahrung reicht es, die Scheibe an die der Filzkeil drückt, leicht mit Nähmaschinenöl abzureiben.

Ansonsten beherze Nils Ratschlag: Bei Motorölung ist "viel hilft viel" nicht die richtige herangehensweise... ;)

Nachdem die Truhe bereits mal überholt wurde, dürfte die Einstellung der Netzspannung stimmen.
Allerdings sollten diese alten Elektromotoren nicht mehr im Stundenlangen Dauerlauf betrieben werden.

10, 15 Plattenseiten hintereinander sind OK, gönn ihm dann wieder etwas abkühlpause.
Du kannst den Motor mal so ´ne viertel Stunde laufen lassen. Dann ZIEHST du den NETZSTECKER (!!!!) und fühlst mit der Hand an die Motor, bzw. Trafowicklung.
Diese darf ruhig gut warm sein - Nur brütend heiß sollte sie keinesfalls sein!
Nach oben
Webseite
Wechsle zur Seite       >>   

Forum:     Nach oben

Über Uns

Wir sind mehr als ein Forum! Als eingetragener Verein, arbeiten wir an der Beständigkeit unseres Lieblingshobbies.

Über uns

Wir suchen Dich!

Social Media Beauftragter gesucht. Du kennst dich mit Social Media aus? Melde dich bei Interesse gerne bei uns, wenn du Interesse hast.

Antreten

Optimierung

Noch nicht alles rund auf der Webseite? Dann reiche jetzt dein Problem ein und wir versuchen dir zu helfen!

Kontakt