Automatic translation in English

‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾

‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾

‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾

‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾


Grammophone in BildernGrammophongalerie


International Gramophone Board
Participate?

Foren

Foren > Grammophone > Standgeräte
Standgerät Brunswick elektrisch
Wechsle zur Seite       >>  
Moderatoren: SchellackFreak, berauscht, Grammophonteam, Formiggini, krammofoon, Limania, DGAG, Der_Designer
Autor Eintrag
Neuling-Jimmy
So Aug 16 2020, 13:02 Druck Ansicht
Dabei seit: Sa Aug 15 2020, 19:09
Wohnort: bei Berlin
Einträge: 14
Liebe Grammophon-Experten,
nachdem der Vorbesitzer des Grammophons verstorben war und keiner das schöne Gerät haben wollte, habe ich mich dazu entschlossen, dieses vor dem Verschrotten zu retten.
Es handelt sich um ein elektrisches Grammophon der Merke Brunswick. Weitere Hinweise (Typenschild oser ähnliches) gibt es leider nicht.
Kennt jemand von Ihnen dieses Gerät und kann das Baujahr einschätzen?
Nachdem der Vorbesitzer das Gerät nach mindestens 40 Jahren Nicht-Gebrauchs wieder zum Laufen bringen wollte und dazu einen Elektriker zu Hilfe geholt hat, wurde vom Elektriker sämtliche Verkabelung entfernt mit dem Hinweis, das wäre ja lebensgefährlich. Ich habe versucht, mich in den elektrischen Aufbau reinzudenken (habe natürlich viele Hinweise in diesem Forum darüber abgesaugt...) und habe mal den eingebauten Schiebewiderstand ans Stromnetz angeschlossen und daran den Motor - und siehe da - nach etwas Anlaufschwierigkeiten läuft der Motor. aber das leider sehr unrund.
Kann mir jemand damit helfen, wie die Verkabelung im Ganzen ausgesehen hat? Da gibts noch einen Ein-Aus-Schalter und ein Lämpchen im Aufbau. Wie bekomme ich den Motor zum nicht-eierigen Laufen? Es gibt kein Typenschild am Motor
Den Korpus werde ich mal versuchen - wie hier im Forum empfohlen - mal mit Möbel-Restauro zu behandeln. Aber wie gehe ich mit dem doch etwas vermackten Schalltrichter um?
Viele Fragen - es werden warscheinlich noch viele folgen....
Ich freue mich auf viele Antworten.



















Nach oben
Telraphon
So Aug 16 2020, 17:39
Dabei seit: Mo Apr 03 2017, 18:57
Einträge: 209
Ein schönes Gerät im wunderbaren Zustand - so ein spätes Brunswick mit Elektroantrieb würde mich auch irgendwann noch einmal reizen.
Den hellen Trichter würde ich an deiner Stelle mit Leinsamenöl behandeln - einfach ein wenig auf einen Lappen geben, dann sieht der Trichter wie neu aus. Leinsamenöl hat den Vorteil, dass es ebenfalls aushärtet, aber auch mit wenig Aufwand wieder entfernbar ist...eine natürliche, anfeuernde Pflegepolitur, ideal für helles Weichholz wie hier. Leinöl gibt es für wenige cent in jedem Supermarkt.
Theoretisch kannst du damit auch das Gehäuse behandeln - denn ausgeblichen scheint es ja nicht zu sein, lediglich angekratzt und vor Allem ausgetrocknet.
Nach oben
Neuling-Jimmy
So Aug 16 2020, 19:10
Dabei seit: Sa Aug 15 2020, 19:09
Wohnort: bei Berlin
Einträge: 14
Das mit dem Leinsamenöl werde ich mal an einer kleinen Stelle ausprobieren. Ich dachte immer, keine fremden Substanzen an eine lackierte Fläche.... Wie könnte man das Öl eventuell wieder entfernen?
Der Deckel des Gehäuses hat oben leider einen großen runden Fleck (stand warscheinlich über Jahre ein Blumentopf drauf). Da müsste auf jeden Fall die Farbe angeglichen werden.
Kannst Du in etwa das Baujahr des Gerätes eingrenzen (Du schreibst von einem späten Brunswick)?
Nach oben
gramofan
So Aug 16 2020, 20:35
Dabei seit: Sa Okt 01 2011, 20:32
Wohnort: bei Berlin
Einträge: 1020
Die Ursache des unrunden Laufs würde ich zunächst mal im nicht-elektrischen Teil suchen. Im Bild vom Motor siehst Du vornan den sog. Regulator. Dort sitzen drei kleine Fliehgewichte auf Blattfedern. Daneben gibt es sicher eine Scheibe die beim Lauf gegen eine Bremse aus Filz oder Leder gezogen wird. Ein (!) Tropfen Nähmaschinenöl auf diesen Filz erledigt u.U. das Problem schon. Ansonsten kann es nicht schaden vorsichtig(!) zu prüfen, ob der Aufbau mit der Scheibe leicht beweglich auf seiner Achse sitzt (wenig Öl). Auch alle anderen Lager freuen sich über einen Tropfen Öl. Grundsätzlich gilt:so wenig wie möglich und auf keinen Fall was in die Motorwicklungen und an die leitenden Teile kommen lassen.
Nach oben
Rundfunkonkel
So Aug 16 2020, 21:01
Dabei seit: So Jul 03 2011, 16:48
Wohnort: Umkreis Köln
Einträge: 1151
Willkommen hier,

der Tipp mit dem Leinöl funktioniert oft besser als so manche käuflich erwerbbare Tinktur, man muss allerdings aufpassen nicht zu viel aufzutragen - sonst wird es klebrig. Lieber auftragen, warten bis es aufgesaugt wurde, nachwischen, dann wieder auftragen.

Als Möbelpflege in der griffbereiten Flasche habe ich mir mal damit nach altem Rezept etwas zusammengemischt: ⅓ Leinöl, ⅓ Terpentin(ersatz), ⅓ Essig (kein Essenz, verdünnter). Tut es wunderbar.

Beim Grammophon: ist da der Motor gereinigt und geschmiert? Ohne das würde ich nicht weiter nach Fehlern suchen.

Sieht jedenfalls sehr interessant aus. Ohne alte Verkabelung wird die Neuverlegung speziell am Spannungswähler ohne etwas technisches Wissen schwieriger.

[ Bearbeitet So Aug 16 2020, 21:04 ]
Nach oben
Trutonikus
So Aug 16 2020, 23:06
Dabei seit: So Jul 12 2020, 08:14
Wohnort: Neumünster
Einträge: 20
Hallo,
nach so langer Zeit werden die Lagerungen verklebt sein. Die kann man mit gut mit Caramba gangbar bekommen. Die Mechanik ist nicht die ganze Wahrheit, Bei dem Schiebewiderstand darf man auch gern den Kontakt mit entsprechenden Mitteln Sprays behandeln, Übergangswiderstände stören gern. Bei der Lampenfassung habe ich mit dem offenen Metall so meine Bedenken von wegen Berührung. Ein kleiner Trenntransformator schafft da Sicherheit. Beim Betrieb der alten Geräte wurden damals noch 220V Wechselspannung verwendet bis 1987. Nun liegt sie bei 230V. Das kann bei den alten oft recht knapp bemessenen Eisenkernen der Spulen und Trafos zur Übersättigung und damit zur Überhitzung durch zuviel Strom führen. Wer kann, stellt auf 240V um oder bemüht z.B. Widerstände oder Trafos zum Vorschalten.
Gruß
Nach oben
Neuling-Jimmy
So Aug 16 2020, 23:08
Dabei seit: Sa Aug 15 2020, 19:09
Wohnort: bei Berlin
Einträge: 14
Danke für den Tip. Ursprünglich eierte das Ganze noch extremer. Nachdem ich die Breme verstellt hatte, lief das Ganze bereits etwas runder. Geh ich morgen mal mit ein paar Tröpfchen Öl ran und sehe, was passiert. Rückmeldung kommt.
Nach oben
Neuling-Jimmy
So Aug 16 2020, 23:23
Dabei seit: Sa Aug 15 2020, 19:09
Wohnort: bei Berlin
Einträge: 14
Hallo Trutonikus,
die Lager habe ich alle soweit von Verklebungen befreit. Ich werde - wie von gramofan empfohlen - mal ein paar Tröpfchen Öl verteilen....
Die Lampe habe ich inzwischen mit der noch aufgefundenen hölzernen Lampenfußverkleidung abgedeckt. Also keine direkte Berührung mehr möglich.
Kann ich bei den Kontakten des Schiebewiderstandes auch mit Caramba oder W50 arbeiten?


Nach oben
Trutonikus
So Aug 16 2020, 23:38
Dabei seit: So Jul 12 2020, 08:14
Wohnort: Neumünster
Einträge: 20
Hallo,
da gibts bei Kontaktchemie besseres. Schmiermittel wie Öl isolieren, hier aber soll ja der Kontakt wieder zuverlässig leiten. Manche Baumärkte und bestimmt jeder Elektronikversender führt "Kontaktspray". Man kann mit sehr feinem Schmirgel ( 800 und feiner ) auch mal vorsichtig eine Oberfläche abreiben von Kohlebürste oder Metallniet,je nach dem, was da verbaut ist. Über die Jahre haben sich Oxidschichten und Staubablagerungen gegen die Leitfähigkeit eingestellt.

LG
Nach oben
Rundfunkonkel
Mo Aug 17 2020, 00:08
Dabei seit: So Jul 03 2011, 16:48
Wohnort: Umkreis Köln
Einträge: 1151
Trutonikus schrieb ...

Hallo,
da gibts bei Kontaktchemie besseres. Schmiermittel wie Öl isolieren, hier aber soll ja der Kontakt wieder zuverlässig leiten. Manche Baumärkte und bestimmt jeder Elektronikversender führt "Kontaktspray". Man kann mit sehr feinem Schmirgel ( 800 und feiner ) auch mal vorsichtig eine Oberfläche abreiben von Kohlebürste oder Metallniet,je nach dem, was da verbaut ist. Über die Jahre haben sich Oxidschichten und Staubablagerungen gegen die Leitfähigkeit eingestellt.

LG


Hallo,

bitte vorsichtig mit abschleifen von Kontakten! Teilweise sind Kontakte mit einer harten Schicht Wolfram o. ä. beschichtet, welche durch schleifen dann vollends futsch sind. Ein Radiergummi (rote Seite) hilft schon mal. Ein Glasfaserpinsel bei stärkerer Oxydation. Zum Schutz verwende ich sehr erfolgreich das altbewährte Waffenöl mit B am Anfang.

Die Lager im Motor sollte man mit Alkohol auswaschen, und falls es Sinterlager sind, mit Öl vollpressen. Ein Tropfen Öl genügt da nicht, allenfalls über Nacht die Lager in Öl einlegen.
Nach oben
alang
Mo Aug 17 2020, 17:56
Dabei seit: Di Jun 12 2012, 19:52
Wohnort: Delaware, USA
Einträge: 627
Also grundsaetzlich mal ist Brunswick eine amerikanische Firma, deshalb waere vielleicht in einem der amerikanischen Foren mehr Information to erwarten. Eventuell koennte auch eine Anfrage bei der Antique Phonograph Society (APS) etwas zutage bringen. Alles natuerlich auf englisch.

APS: Link - Hier klicken

APS Forum: Link - Hier klicken

Talking Machine Forum: Link - Hier klicken

Andreas
Nach oben
Telraphon
Mo Aug 17 2020, 18:18
Dabei seit: Mo Apr 03 2017, 18:57
Einträge: 209
alang schrieb ...

Also grundsaetzlich mal ist Brunswick eine amerikanische Firma, deshalb waere vielleicht in einem der amerikanischen Foren mehr Information to erwarten. Eventuell koennte auch eine Anfrage bei der Antique Phonograph Society (APS) etwas zutage bringen. Alles natuerlich auf englisch.

APS: Link - Hier klicken

APS Forum: Link - Hier klicken

Talking Machine Forum: Link - Hier klicken

Andreas



Hierbei handelt es sich jedoch um ein rein deutsches Brunswick mit Bauteilen die auch in Gramola, Polyfar und Polyphongeräten verbaut wurden. Ein Gramola von mir ist mit dem selben Motor ausgestattet.
Leider konnte ich in meinen beiden Katalogen von 1927 und 1930 das Modell nicht finden, daraus lässt sich jedoch schließen, dass es sich in diesem Zeitraum datieren lässt. Früher wurde dieses Panatrope Design des Tonarms und der Schallführung nicht aus Amerika übernommen. Folgend ein Eintrag zum Motor:


Nach oben
Telraphon
Mo Aug 17 2020, 18:21
Dabei seit: Mo Apr 03 2017, 18:57
Einträge: 209
Die meisten hochpreisigen Schränke wurden bei Brunswick übrigens mit zwei verschiedenen Schalldosen (für Gesang und für Tanzmusik) ausgestattet. Ich vermute die Glimmerschalldose fehlt hier.
1927:




[ Bearbeitet Mo Aug 17 2020, 18:23 ]
Nach oben
Neuling-Jimmy
Mo Aug 17 2020, 22:57
Dabei seit: Sa Aug 15 2020, 19:09
Wohnort: bei Berlin
Einträge: 14
Hallo Telraphon,
vielen Dank für den Hinweis auf den beinahe identischen Motor. Es gibt zwar kleine Unterschiede, aber der Grundaufbau ist sehr ähnlich. Mein Schiebewiderstand ist anders aufgebaut - ich kann da tatsächlich schieben... Und die untenliegende Verschraubung ist bei meinem Motor anders ausgeführt. Weisst Du, welche Spannung an Deinem Motor anliegt? Ich habe da einige Probleme mit der Laufruhe. Vielleicht liegt das ja an der am Motor ankommenden Spannung?
Eine Glimmerschalldose fehlt bei meinem Gerät tatsächlich. Ich habe nur eine Aludose. Aber vielleicht ist die andere Dose ja über die letzten hundert Jahre abhanden gekommen. Wäre eine passende Glimmerschalldose nach Deiner Erfahrung noch irgendwie und -wo organisierbar?
Nach oben
Neuling-Jimmy
Mo Aug 17 2020, 22:59
Dabei seit: Sa Aug 15 2020, 19:09
Wohnort: bei Berlin
Einträge: 14
Rundfunkonkel schrieb ...

Hallo,

bitte vorsichtig mit abschleifen von Kontakten! Teilweise sind Kontakte mit einer harten Schicht Wolfram o. ä. beschichtet, welche durch schleifen dann vollends futsch sind. Ein Radiergummi (rote Seite) hilft schon mal. Ein Glasfaserpinsel bei stärkerer Oxydation. Zum Schutz verwende ich sehr erfolgreich das altbewährte Waffenöl mit B am Anfang.

Die Lager im Motor sollte man mit Alkohol auswaschen, und falls es Sinterlager sind, mit Öl vollpressen. Ein Tropfen Öl genügt da nicht, allenfalls über Nacht die Lager in Öl einlegen.


Müssten dafür die Sinterlager ausgebaut werden? Sind die nicht in das Motorgehäuse eingepresst? Da würde ich mich irgendwie nicht rantrauen...

[ Bearbeitet Di Aug 18 2020, 00:51 ]
Nach oben
Neuling-Jimmy
Di Aug 18 2020, 00:12
Dabei seit: Sa Aug 15 2020, 19:09
Wohnort: bei Berlin
Einträge: 14
Da dies ein patentiertes elektrisches Laufwerk ist, müsste man ja irgendwie an die Patentschrift kommen. Ich bin interessiert an dem Motor anliegenden Spannung, die in einer Patentschrift ja sicherlich angegeben sein müsste. Mein Versuch, via Internetrecherche da beim Patentamt was zu wuppen, ist leider schiefgegangen. online ist da nichts zu finden... Hat da jemand ne Idee?
Nach oben
Rundfunkonkel
Di Aug 18 2020, 01:13
Dabei seit: So Jul 03 2011, 16:48
Wohnort: Umkreis Köln
Einträge: 1151
Neuling-Jimmy schrieb ...

Rundfunkonkel schrieb ...

Hallo,

bitte vorsichtig mit abschleifen von Kontakten! Teilweise sind Kontakte mit einer harten Schicht Wolfram o. ä. beschichtet, welche durch schleifen dann vollends futsch sind. Ein Radiergummi (rote Seite) hilft schon mal. Ein Glasfaserpinsel bei stärkerer Oxydation. Zum Schutz verwende ich sehr erfolgreich das altbewährte Waffenöl mit B am Anfang.

Die Lager im Motor sollte man mit Alkohol auswaschen, und falls es Sinterlager sind, mit Öl vollpressen. Ein Tropfen Öl genügt da nicht, allenfalls über Nacht die Lager in Öl einlegen.


Müssten dafür die Sinterlager ausgebaut werden? Sind die nicht in das Motorgehäuse eingepresst? Da würde ich mich irgendwie nicht rantrauen...


Wenn ich einen Motor überhole, baue ich die sich drehenden Teile aus wenn möglich, wasche die Lager vom verharzten Öl und Fett sauber, verschließe dann eine Seite mit dem Daumen, fülle Nähmaschinenöl ins Lager, und presse mit dem Finger dann das Öl in das Lagermetall. Sollte es Vollmaterial sein, ist das natürlich nicht nötig mit dem Pressen bzw. kompletten Füllen. Bitte gut darauf achten, dass keine Kugeln, Federn, Spitzen oder ähnliches beim Zerlegen verloren gehen,

Waren am Schiebewiderstand denn keine Markierungen für die entsprechende Netzspannung? Besteht denn die Verkabelung vom Widerstand zu den Wicklungen des Motors noch, oder muss auch das wieder rekonstruiert werden?
Nach oben
Neuling-Jimmy
Di Aug 18 2020, 20:51
Dabei seit: Sa Aug 15 2020, 19:09
Wohnort: bei Berlin
Einträge: 14
verdammt (tschuldigung) - wie funktioniert denn das mit dem zitieren????
Die drehenden Teile habe ich soweit alle ausgebaut und Lager und Wellen gereinigt und geölt. Wie erkenne ich, ob das Sinterlager sind oder Vollmateriallager? Ich habe an der Motorwelle zwei aufgeschraubte 'Röhrchen' mit je einem Art Docht und einer Feder. Der Docht drückt auf die Welle. Das könnte eine Vorrichtung zum ständigen Schmieren der Welle sein. Aber was gehört in diese Behälter rein? Öl oder Fett?
Am Schiebewiderstand sind Markierungen und tatsächlich steht der Regler auf > 220V, um eine Umdrehungsgeschwindigkeit von etwa 78 zu erreichen. Aber- wie schon erwähnt - der Motor eiert auch nach dem Reinigungsprozess noch. Aber im Vergleich zum Beginn meiner Erkundungsarbeiten läuft er schon wesentlich ruhiger.
Die Verkabelung war komplett entfernt. Ich habe derzeit nur Widerstand und Motor angeklemmt. Lämpchen und Ein-Aus-Schalter sind noch stillgelegt.
Nach oben
Neuling-Jimmy
Di Aug 18 2020, 20:57
Dabei seit: Sa Aug 15 2020, 19:09
Wohnort: bei Berlin
Einträge: 14


Nach oben
Wechsle zur Seite       >>   

Forum:     Nach oben